SYNTX.AI
๐Ÿ‡ท๐Ÿ‡บ Russian
๐Ÿ‡บ๐Ÿ‡ธ English
Kling Generation Issue
Resolved ยท Operational
Telegram Bot
Kling
Incident resolved.
All functions of the instrument work normally.
.
Wed, 18 Mar 2026 22:41 (2 weeks ago)
Updates

Resolved

Incident resolved. All functions of the instrument work normally. .
Wed, 18 Mar 2026 22:41 (2 weeks ago)

Investigating

We found the problem and are conducting a diagnosis. The service is temporarily suspended. .
Wed, 18 Mar 2026 22:37 (2 weeks ago)