SYNTX.AI
๐Ÿ‡ท๐Ÿ‡บ Russian
๐Ÿ‡บ๐Ÿ‡ธ English
Veo Generation Outage
Resolved ยท Degraded performance
Telegram Bot
Google Veo
Web
Veo 3
Incident resolved.
All functions are working normally.
.
Thu, 19 Mar 2026 18:03 (2 weeks ago)
Updates

Resolved

Incident resolved. All functions are working normally. .
Thu, 19 Mar 2026 18:03 (2 weeks ago)

Monitoring

The official service works with an increased number of errors due to the load. We continue to monitor the situation.
Thu, 19 Mar 2026 07:57 (2 weeks ago)

Monitoring

The official API has an increased error rate. We continue to monitor the situation.
Thu, 19 Mar 2026 07:35 (2 weeks ago)

Investigating

We're investigating the problem. The service is temporarily suspended for diagnosis.
Thu, 19 Mar 2026 07:16 (2 weeks ago)