SYNTX.AI
๐บ๐ธ
English
๐ท๐บ
Russian
๐บ๐ธ
English
MidJourney Generation Issue
Resolved
ยท
Operational
Telegram Bot
Midjourney
Web
Midjourney
Midjourney Editor
Incident resolved.
All functions of the instrument work normally.
Mon, 23 Mar 2026 11:28 (1 week ago)
Updates
Resolved
Incident resolved. All functions of the instrument work normally.
Mon, 23 Mar 2026 11:28 (1 week ago)
Resolved
Incident resolved. All functions of the instrument work normally. .
Thu, 19 Mar 2026 19:00 (2 weeks ago)
Monitoring
The service is in trouble. We are monitoring his recovery. .
Thu, 19 Mar 2026 18:48 (2 weeks ago)
In Progress
Correction is underway. The service will be restored soon. .
Thu, 19 Mar 2026 18:41 (2 weeks ago)
In Progress
We're working to fix the problem. The service will be restored soon. .
Thu, 19 Mar 2026 18:17 (2 weeks ago)