SYNTX.AI
๐Ÿ‡ท๐Ÿ‡บ Russian
๐Ÿ‡บ๐Ÿ‡ธ English
Minimax malfunction
Resolved ยท Operational
Telegram Bot
MiniMax 02
The service is again available and operating normally
Sat, 21 Mar 2026 14:01 (1 week ago)
Updates

Resolved

The service is again available and operating normally
Sat, 21 Mar 2026 14:01 (1 week ago)

Investigating

We have documented the incident and are investigating its cause. There may be failures in the Hailuo 02.
Sat, 21 Mar 2026 13:31 (1 week ago)