SYNTX.AI
๐Ÿ‡ท๐Ÿ‡บ Russian
๐Ÿ‡บ๐Ÿ‡ธ English
Sora v1 Generation Issue
In Progress ยท Full outage
Telegram Bot
Sora: Videos V1
The official service has problems.
We are monitoring his recovery.
Wed, 25 Mar 2026 21:16 (1 week ago)
Updates

In Progress

The official service has problems. We are monitoring his recovery.
Wed, 25 Mar 2026 21:16 (1 week ago)

In Progress

The official service has problems. We are monitoring his recovery.
Wed, 25 Mar 2026 21:16 (1 week ago)

In Progress

The official service has problems. We are monitoring his recovery. .
Wed, 25 Mar 2026 21:15 (1 week ago)

In Progress

The official service has problems. We are monitoring his recovery.
Wed, 25 Mar 2026 15:45 (1 week ago)

In Progress

We're working to fix the problem. There may be a high level of error in processing requests.
Wed, 25 Mar 2026 15:41 (1 week ago)