SYNTX.AI
๐Ÿ‡ท๐Ÿ‡บ Russian
๐Ÿ‡บ๐Ÿ‡ธ English
Runway Generation Outage
Resolved ยท Full outage
Telegram Bot
Runway
Web
Runway
The service is again available and operating normally.
Fri, 27 Mar 2026 05:31 (1 week ago)
Updates

Resolved

The service is again available and operating normally.
Fri, 27 Mar 2026 05:31 (1 week ago)

Monitoring

We're investigating the problem. The service is temporarily suspended for diagnosis.
Thu, 26 Mar 2026 22:54 (1 week ago)

Monitoring

We found the problem and are conducting a diagnosis. The service is temporarily suspended.
Thu, 26 Mar 2026 21:08 (1 week ago)