SYNTX.AI
๐บ๐ธ
English
๐ท๐บ
Russian
๐บ๐ธ
English
Failure on the side of the official Claude service
Resolved
ยท
Operational
Telegram Bot
Claude
Web
Claude
The service has been fully restored.
The tool is operating normally.
Fri, 27 Mar 2026 19:10 (1 week ago)
Updates
Resolved
The service has been fully restored. The tool is operating normally.
Fri, 27 Mar 2026 19:10 (1 week ago)
Monitoring
The official service has problems. We are monitoring his recovery.
Fri, 27 Mar 2026 18:08 (1 week ago)