SYNTX.AI
๐Ÿ‡ท๐Ÿ‡บ Russian
๐Ÿ‡บ๐Ÿ‡ธ English
MidJourney Performance Degradation
Resolved ยท Operational
Telegram Bot
Midjourney
Web
Midjourney
Midjourney Editor
Midjourney Video
The service is again available and operating normally.
.
Sat, 28 Mar 2026 23:37 (6 days ago)
Updates

Resolved

The service is again available and operating normally. .
Sat, 28 Mar 2026 23:37 (6 days ago)

In Progress

We're working to fix the problem. There may be a high level of error in processing requests. .
Sat, 28 Mar 2026 23:22 (6 days ago)