SYNTX.AI
๐Ÿ‡ท๐Ÿ‡บ Russian
๐Ÿ‡บ๐Ÿ‡ธ English
Failure of the Flux 1.1 Pro Ultra
Resolved ยท Operational
Telegram Bot
Flux: InPaint
Flux: OPT
Flux: Pro
Flux: Pro 1.1
Flux: Ultra
Flux: Train
Flux Kontext PRO
Flux Kontext MAX
Flux Kontext Multi
Fluxopt Editor: send image/url (1/0)
Web
Flux
Problem solved.
The service has been fully restored.
Tue, 31 Mar 2026 14:06 (3 days ago)
Updates

Resolved

Problem solved. The service has been fully restored.
Tue, 31 Mar 2026 14:06 (3 days ago)

Investigating

We continue to investigate the cause of the failure. The service is temporarily unavailable.
Mon, 30 Mar 2026 13:30 (4 days ago)

Investigating

We continue to investigate the cause of the failure. The service is temporarily unavailable.
Mon, 30 Mar 2026 04:53 (5 days ago)

Monitoring

Checking the system. There may be failures in generation.
Mon, 30 Mar 2026 04:51 (5 days ago)

Investigating

We have documented the incident and are investigating its cause. The service is temporarily disabled.
Mon, 30 Mar 2026 03:28 (5 days ago)