SYNTX.AI
๐Ÿ‡ท๐Ÿ‡บ Russian
๐Ÿ‡บ๐Ÿ‡ธ English
Nano Banana PRO Service Instability
Resolved ยท Operational
Telegram Bot
Nano Banana PRO
Web
Nano Banana
The service is again available and operating normally.
Tue, 31 Mar 2026 01:43 (4 days ago)
Updates

Resolved

The service is again available and operating normally.
Tue, 31 Mar 2026 01:43 (4 days ago)

Monitoring

The official service is recovering. The service is available again. We continue to monitor the situation.
Mon, 30 Mar 2026 13:33 (4 days ago)

Monitoring

The official API has an increased error rate. Some functions of the official service are not available now. We continue to monitor the situation.
Mon, 30 Mar 2026 11:48 (4 days ago)

Monitoring

The official service is experiencing an increased load. There may be a high level of error in processing requests.
Mon, 30 Mar 2026 11:16 (4 days ago)

Monitoring

The official service is experiencing an increased load. There may be a high level of error in processing requests.
Mon, 30 Mar 2026 11:15 (4 days ago)