SYNTX.AI
๐บ๐ธ
English
๐ท๐บ
Russian
๐บ๐ธ
English
Runway Generation Outage
Resolved
ยท
Operational
Telegram Bot
Runway
Web
Runway
The service is again available and operating normally.
Mon, 30 Mar 2026 19:12 (4 days ago)
Updates
Resolved
The service is again available and operating normally.
Mon, 30 Mar 2026 19:12 (4 days ago)
In Progress
We're working to fix the problem. The service will be restored soon.
Mon, 30 Mar 2026 18:52 (4 days ago)