SYNTX.AI
๐Ÿ‡ท๐Ÿ‡บ Russian
๐Ÿ‡บ๐Ÿ‡ธ English
Runway Generation Issue
Resolved ยท Full outage
Telegram Bot
Runway
Web
Runway
Incident resolved.
All functions of the instrument work normally.
.
Mon, 30 Mar 2026 21:27 (4 days ago)
Updates

Resolved

Incident resolved. All functions of the instrument work normally. .
Mon, 30 Mar 2026 21:27 (4 days ago)

In Progress

Correction is underway. The service will be restored soon. .
Mon, 30 Mar 2026 19:53 (4 days ago)

In Progress

We're working to fix the problem. The service will be restored soon. .
Mon, 30 Mar 2026 19:48 (4 days ago)