SYNTX.AI
๐Ÿ‡ท๐Ÿ‡บ Russian
๐Ÿ‡บ๐Ÿ‡ธ English
Runway Gen-3 Alpha Generation Issue
Resolved ยท Operational
Web
Runway
Incident resolved.
All functions are working normally.
Wed, 01 Apr 2026 14:52 (2 days ago)
Updates

Resolved

Incident resolved. All functions are working normally.
Wed, 01 Apr 2026 14:52 (2 days ago)

Investigating

We're investigating the problem. The service is temporarily suspended for diagnosis. .
Mon, 30 Mar 2026 22:34 (4 days ago)

Investigating

We have documented the incident and are investigating its cause. The service is temporarily disabled. .
Mon, 30 Mar 2026 21:34 (4 days ago)

Investigating

We have documented the incident and are investigating its cause. The service is temporarily disabled. .
Mon, 30 Mar 2026 21:29 (4 days ago)