SYNTX.AI
๐Ÿ‡ท๐Ÿ‡บ Russian
๐Ÿ‡บ๐Ÿ‡ธ English
Failures in the work of text models
Resolved ยท Operational
Telegram Bot
Chat GPT
Gemini
DeepSeek
Qwen
Claude
Grok
Perplexity
Web
Chat GPT
Grok
Perplexity
Claude
Gemini
DeepSeek
Qwen
Problem solved.
The service has been fully restored.
Wed, 01 Apr 2026 00:20 (3 days ago)
Updates

Resolved

Problem solved. The service has been fully restored.
Wed, 01 Apr 2026 00:20 (3 days ago)

In Progress

We apply a solution to fix the problem. The service will be restored soon.
Wed, 01 Apr 2026 00:19 (3 days ago)

Investigating

We're investigating the problem.
Wed, 01 Apr 2026 00:07 (3 days ago)