SYNTX.AI
๐Ÿ‡ท๐Ÿ‡บ Russian
๐Ÿ‡บ๐Ÿ‡ธ English
D-ID Avatar Generation Outages
Resolved ยท Operational
Telegram Bot
D-ID Avatars
The service is again available and operating normally.
Wed, 01 Apr 2026 07:54 (3 days ago)
Updates

Resolved

The service is again available and operating normally.
Wed, 01 Apr 2026 07:54 (3 days ago)

Investigating

We found the problem and are conducting a diagnosis. The service is temporarily suspended. .
Wed, 01 Apr 2026 03:22 (3 days ago)