SYNTX.AI
๐บ๐ธ
English
๐ท๐บ
Russian
๐บ๐ธ
English
Flux Pro Generation Outages
Resolved
ยท
Operational
Telegram Bot
Flux: Pro
Flux: Pro 1.1
Web
Flux
The service is again available and operating normally.
.
Thu, 02 Apr 2026 18:53 (1 day ago)
Updates
Resolved
The service is again available and operating normally. .
Thu, 02 Apr 2026 18:53 (1 day ago)
In Progress
We apply a solution to fix the problem. The service will be restored soon. .
Wed, 01 Apr 2026 09:03 (3 days ago)