SYNTX.AI
๐Ÿ‡ท๐Ÿ‡บ Russian
๐Ÿ‡บ๐Ÿ‡ธ English
Seedance New Generation Outage
Resolved ยท Operational
Web
Seedance
The service is again available and operating normally.
Wed, 01 Apr 2026 10:49 (2 days ago)
Updates

Resolved

The service is again available and operating normally.
Wed, 01 Apr 2026 10:49 (2 days ago)

Monitoring

Incident resolved. All functions are working normally. We continue to monitor the situation.
Wed, 01 Apr 2026 10:11 (2 days ago)

Investigating

We found the problem and are conducting a diagnosis. The service is temporarily suspended.
Wed, 01 Apr 2026 09:47 (2 days ago)