SYNTX.AI
๐บ๐ธ
English
๐ท๐บ
Russian
๐บ๐ธ
English
Seedance 2.0 Generation Outage
Resolved
ยท
Operational
Web
Seedance
The service is again available and operating normally.
Thu, 02 Apr 2026 15:17 (1 day ago)
Updates
Resolved
The service is again available and operating normally.
Thu, 02 Apr 2026 15:17 (1 day ago)
In Progress
The service will be restored soon.
Thu, 02 Apr 2026 14:15 (1 day ago)