SYNTX.AI
๐บ๐ธ
English
๐ท๐บ
Russian
๐บ๐ธ
English
Flux Pro Generation Outage
Resolved
ยท
Full outage
Telegram Bot
Flux: Pro
Incident resolved.
Thu, 02 Apr 2026 18:57 (1 day ago)
Updates
Resolved
Incident resolved.
Thu, 02 Apr 2026 18:57 (1 day ago)
In Progress
Correction is underway. The service will be restored soon. .
Thu, 02 Apr 2026 18:55 (1 day ago)