SYNTX.AI
๐Ÿ‡ท๐Ÿ‡บ Russian
๐Ÿ‡บ๐Ÿ‡ธ English
Kling is under a lot of pressure
Resolved ยท Operational
Telegram Bot
Kling
Web
Kling
The service is again available and operating normally.
Thu, 05 Mar 2026 15:44 (4 weeks ago)
Updates

Resolved

The service is again available and operating normally.
Thu, 05 Mar 2026 15:44 (4 weeks ago)

Resolved

The service is again available and operating normally.
Thu, 05 Mar 2026 15:44 (4 weeks ago)

Monitoring

The work has been restored and we continue to monitor the situation.
Thu, 05 Mar 2026 15:01 (4 weeks ago)

In Progress

We're working to fix the problem. The service will be restored soon.
Thu, 05 Mar 2026 14:48 (4 weeks ago)

Investigating

Kling is under a lot of pressure
Thu, 05 Mar 2026 14:01 (4 weeks ago)

Investigating

Kling is under a lot of pressure
Thu, 05 Mar 2026 14:00 (4 weeks ago)