SYNTX.AI
๐Ÿ‡ท๐Ÿ‡บ Russian
๐Ÿ‡บ๐Ÿ‡ธ English
Runway Service Instability
Resolved ยท Operational
Telegram Bot
Runway
Web
Runway
Problem solved.
The service has been fully restored.
Sat, 04 Apr 2026 06:55 (1 hour ago)
Updates

Resolved

Problem solved. The service has been fully restored.
Sat, 04 Apr 2026 06:55 (1 hour ago)

Monitoring

The official service has problems. We are monitoring his recovery.
Fri, 03 Apr 2026 21:59 (10 hours ago)