SYNTX.AI
๐บ๐ธ
English
๐ท๐บ
Russian
๐บ๐ธ
English
D-ID Avatars malfunction
Resolved
ยท
Operational
Telegram Bot
D-ID Avatars
Problem solved.
The service has been fully restored.
Fri, 06 Mar 2026 20:42 (4 weeks ago)
Updates
Resolved
Problem solved. The service has been fully restored.
Fri, 06 Mar 2026 20:42 (4 weeks ago)
Investigating
We have documented the incident and are investigating its cause. The service is temporarily disabled.
Fri, 06 Mar 2026 18:14 (4 weeks ago)