SYNTX.AI
๐บ๐ธ
English
๐ท๐บ
Russian
๐บ๐ธ
English
Failure in Kling's operation
Resolved
ยท
Operational
Telegram Bot
Kling
Web
Kling
Problem solved.
The service has been fully restored.
Fri, 06 Mar 2026 23:33 (4 weeks ago)
Updates
Resolved
Problem solved. The service has been fully restored.
Fri, 06 Mar 2026 23:33 (4 weeks ago)
Investigating
We found the problem and are conducting a diagnosis. The service is temporarily suspended.
Fri, 06 Mar 2026 22:54 (4 weeks ago)