SYNTX.AI
๐บ๐ธ
English
๐ท๐บ
Russian
๐บ๐ธ
English
Technical update of language models
Resolved
ยท
Operational
Telegram Bot
Gemini
DeepSeek
Qwen
Claude
Grok
Perplexity
GPT
GPT Image 1.5
GPT 5.1
GPT 5
GPT 5 Mini
GPT 5 Nano
GPT-o4 Mini
GPT-4.1
GPT-4.1 Mini
GPT-4o-Images
GPT-4o +Internet +File
GPT-4o
GPT-4o Mini
GPT-4 Turbo
GPTs
GPT 5.2
GPT 5.3
GPT 5.4
The service is again available and operating normally.
.
Sat, 07 Mar 2026 02:38 (4 weeks ago)
Updates
Resolved
The service is again available and operating normally. .
Sat, 07 Mar 2026 02:38 (4 weeks ago)
Resolved
The service is again available and operating normally.
Sat, 07 Mar 2026 02:37 (4 weeks ago)
Resolved
The service is again available and operating normally.
Sat, 07 Mar 2026 02:35 (4 weeks ago)
In Progress
Correction is underway. The service will be restored soon.
Sat, 07 Mar 2026 02:20 (4 weeks ago)