SYNTX.AI
๐บ๐ธ
English
๐ท๐บ
Russian
๐บ๐ธ
English
Maintenance of GPT 5. 4
Resolved
ยท
Operational
Telegram Bot
GPT 5.4 Pro
The service is again available and operating normally.
Sat, 07 Mar 2026 12:42 (3 weeks ago)
Updates
Resolved
The service is again available and operating normally.
Sat, 07 Mar 2026 12:42 (3 weeks ago)
In Progress
Correction is underway. The service will be restored soon.
Sat, 07 Mar 2026 02:40 (4 weeks ago)