SYNTX.AI
๐Ÿ‡ท๐Ÿ‡บ Russian
๐Ÿ‡บ๐Ÿ‡ธ English
Failure to work Grok Imagine
Resolved ยท Operational
Telegram Bot
Grok Imagen
Web
Grok Imagen
The service is again available and operating normally.
Sun, 08 Mar 2026 12:59 (3 weeks ago)
Updates

Resolved

The service is again available and operating normally.
Sun, 08 Mar 2026 12:59 (3 weeks ago)

Investigating

We have documented the incident and are investigating its cause. The service is temporarily disabled.
Sun, 08 Mar 2026 12:47 (3 weeks ago)