SYNTX.AI
๐Ÿ‡ท๐Ÿ‡บ Russian
๐Ÿ‡บ๐Ÿ‡ธ English
Flux.1 and Flux Inpaint services
Resolved ยท Operational
Telegram Bot
Flux: InPaint
Flux: OPT
Web
Flux
The service is again available and operating normally.
Sun, 08 Mar 2026 16:04 (3 weeks ago)
Updates

Resolved

The service is again available and operating normally.
Sun, 08 Mar 2026 16:04 (3 weeks ago)

In Progress

Correction is underway. The service will be restored soon.
Sun, 08 Mar 2026 16:01 (3 weeks ago)