SYNTX.AI
๐บ๐ธ
English
๐ท๐บ
Russian
๐บ๐ธ
English
Midjourney service disruption
Resolved
ยท
Operational
Telegram Bot
Midjourney
Incident resolved.
All functions are working normally.
Mon, 09 Mar 2026 03:15 (3 weeks ago)
Updates
Resolved
Incident resolved. All functions are working normally.
Mon, 09 Mar 2026 03:15 (3 weeks ago)
In Progress
We found the problem and are working to fix it. The service will be restored soon.
Mon, 09 Mar 2026 03:12 (3 weeks ago)