SYNTX.AI
๐Ÿ‡ท๐Ÿ‡บ Russian
๐Ÿ‡บ๐Ÿ‡ธ English
Suno's malfunction
Resolved ยท Operational
Telegram Bot
Suno
Web
Suno
The service has been restored and is operating normally.
Tue, 10 Mar 2026 00:00 (3 weeks ago)
Updates

Resolved

The service has been restored and is operating normally.
Tue, 10 Mar 2026 00:00 (3 weeks ago)

Monitoring

Due to the load on Telegram, the service is temporarily unavailable in the chatbot.
Mon, 09 Mar 2026 22:43 (3 weeks ago)

Monitoring

There was a failure on the official website of Suno. There may be delays and failures in generation. We are monitoring his recovery.
Mon, 09 Mar 2026 19:10 (3 weeks ago)

Investigating

We have detected delays in Suno generation. We're investigating the problem.
Mon, 09 Mar 2026 18:55 (3 weeks ago)