SYNTX.AI
๐บ๐ธ
English
๐ท๐บ
Russian
๐บ๐ธ
English
Suno service instability
Resolved
ยท
Operational
Telegram Bot
Suno
Web
Suno
Problem solved.
The service has been fully restored.
.
Tue, 10 Mar 2026 22:27 (3 weeks ago)
Updates
Resolved
Problem solved. The service has been fully restored. .
Tue, 10 Mar 2026 22:27 (3 weeks ago)
Monitoring
The official API has an increased error rate. We continue to monitor the situation.
Tue, 10 Mar 2026 09:38 (3 weeks ago)
Monitoring
The official service works with an increased number of errors due to the load. .
Tue, 10 Mar 2026 08:13 (3 weeks ago)