SYNTX.AI
๐บ๐ธ
English
๐ท๐บ
Russian
๐บ๐ธ
English
Midjourney generation outage
Resolved
ยท
Operational
Telegram Bot
MidJourney: Imagine
MidJourney: Blend
Midjourney: Describe
MidJourney: Image Keeper
MidJourney: Image 2 Image
MidJourney: Editor
Web
Midjourney
Midjourney Editor
The neural network has been fully restored.
Wed, 11 Mar 2026 22:22 (3 weeks ago)
Updates
Resolved
The neural network has been fully restored.
Wed, 11 Mar 2026 22:22 (3 weeks ago)
Monitoring
The official service has been restored. We conduct final checks on the stability of the system.
Wed, 11 Mar 2026 22:11 (3 weeks ago)
Monitoring
Some functions of the official service are not available now. We continue to monitor the situation. .
Wed, 11 Mar 2026 21:25 (3 weeks ago)
Monitoring
The official service has problems. We are monitoring his recovery. .
Wed, 11 Mar 2026 21:21 (3 weeks ago)
Investigating
We found the problem and are conducting a diagnosis. The service is temporarily suspended. .
Wed, 11 Mar 2026 20:51 (3 weeks ago)