SYNTX.AI
๐Ÿ‡ท๐Ÿ‡บ Russian
๐Ÿ‡บ๐Ÿ‡ธ English
Failure of the Sora service
Resolved ยท Operational
Telegram Bot
Sora
Web
Sora
Problem solved.
The service has been fully restored.
Thu, 12 Mar 2026 03:10 (3 weeks ago)
Updates

Resolved

Problem solved. The service has been fully restored.
Thu, 12 Mar 2026 03:10 (3 weeks ago)

In Progress

We're working to fix the problem. The service will be restored soon.
Thu, 12 Mar 2026 03:07 (3 weeks ago)

Identified

We have documented the incident and are investigating its cause. The service is temporarily disabled.
Thu, 12 Mar 2026 02:51 (3 weeks ago)