SYNTX.AI
๐บ๐ธ
English
๐ท๐บ
Russian
๐บ๐ธ
English
ElevenLabs generation issues
Resolved
ยท
Operational
Telegram Bot
ElevenLabs
Incident resolved.
All functions of the instrument work normally.
.
Fri, 13 Mar 2026 00:01 (3 weeks ago)
Updates
Resolved
Incident resolved. All functions of the instrument work normally. .
Fri, 13 Mar 2026 00:01 (3 weeks ago)
Investigating
We're investigating the problem. The service is temporarily suspended for diagnosis. .
Thu, 12 Mar 2026 23:05 (3 weeks ago)