SYNTX.AI
๐Ÿ‡ท๐Ÿ‡บ Russian
๐Ÿ‡บ๐Ÿ‡ธ English
Minimax Generation Issue
Resolved ยท Operational
Telegram Bot
MiniMax
Incident resolved.
All functions are working normally.
Sun, 15 Mar 2026 14:19 (2 weeks ago)
Updates

Resolved

Incident resolved. All functions are working normally.
Sun, 15 Mar 2026 14:19 (2 weeks ago)

Monitoring

We continue to monitor the situation.
Sat, 14 Mar 2026 18:35 (2 weeks ago)

Monitoring

We apply a solution to fix the problem. The service will be restored soon.
Sat, 14 Mar 2026 18:22 (2 weeks ago)

In Progress

We're working to fix the problem. The service will be restored soon.
Sat, 14 Mar 2026 18:13 (2 weeks ago)

In Progress

We're working to fix the problem. The service will be restored soon.
Sat, 14 Mar 2026 18:11 (2 weeks ago)

In Progress

We're working to fix the problem. The service will be restored soon. .
Sat, 14 Mar 2026 17:43 (2 weeks ago)

In Progress

We're working to fix the problem. The service will be restored soon.
Sat, 14 Mar 2026 17:41 (2 weeks ago)

In Progress

We're working to fix the problem. The service will be restored soon.
Sat, 14 Mar 2026 17:27 (2 weeks ago)

Investigating

We found the problem and are conducting a diagnosis. The service is temporarily suspended. .
Sat, 14 Mar 2026 17:05 (2 weeks ago)