SYNTX.AI
๐บ๐ธ
English
๐ท๐บ
Russian
๐บ๐ธ
English
Failure of D-ID Avatars
Resolved
ยท
Operational
Telegram Bot
D-ID Avatars
Problem solved.
The service has been fully restored.
Sun, 15 Mar 2026 21:04 (2 weeks ago)
Updates
Resolved
Problem solved. The service has been fully restored.
Sun, 15 Mar 2026 21:04 (2 weeks ago)
Monitoring
Checking system stability.
Sun, 15 Mar 2026 21:00 (2 weeks ago)
Investigating
We have documented the incident and are investigating its cause. The service is temporarily disabled.
Sun, 15 Mar 2026 18:10 (2 weeks ago)