SYNTX.AI
๐Ÿ‡ท๐Ÿ‡บ Russian
๐Ÿ‡บ๐Ÿ‡ธ English
Minimax malfunctions
Resolved ยท Operational
Telegram Bot
MiniMax
Incident resolved.
All functions are working normally.
Sun, 15 Mar 2026 18:30 (2 weeks ago)
Updates

Resolved

Incident resolved. All functions are working normally.
Sun, 15 Mar 2026 18:30 (2 weeks ago)

In Progress

Correction is underway. The service will be restored soon.
Sun, 15 Mar 2026 18:19 (2 weeks ago)