SYNTX.AI
๐บ๐ธ
English
๐ท๐บ
Russian
๐บ๐ธ
English
Minimax malfunction
Resolved
ยท
Operational
Telegram Bot
MiniMax
Problem solved.
The service has been fully restored.
Mon, 16 Mar 2026 02:08 (2 weeks ago)
Updates
Resolved
Problem solved. The service has been fully restored.
Mon, 16 Mar 2026 02:08 (2 weeks ago)
In Progress
We recorded failures in the generation when choosing the model T2V-01-Director. We're working to fix the problem. .
Mon, 16 Mar 2026 02:01 (2 weeks ago)