SYNTX.AI
๐Ÿ‡ท๐Ÿ‡บ Russian
๐Ÿ‡บ๐Ÿ‡ธ English
Sora generation problem
Resolved ยท Operational
Telegram Bot
Sora: Videos V1
Web
Sora
Incident resolved.
All functions are working normally.
Mon, 16 Mar 2026 06:56 (2 weeks ago)
Updates

Resolved

Incident resolved. All functions are working normally.
Mon, 16 Mar 2026 06:56 (2 weeks ago)

Monitoring

We have documented the incident and are investigating its cause. Some features of the service are currently unavailable.
Mon, 16 Mar 2026 05:43 (2 weeks ago)

Identified

We're investigating the problem. The service is temporarily suspended for diagnosis.
Mon, 16 Mar 2026 05:32 (2 weeks ago)