SYNTX.AI
๐Ÿ‡ท๐Ÿ‡บ Russian
๐Ÿ‡บ๐Ÿ‡ธ English
Minimax Generation Issue
Resolved ยท Operational
Telegram Bot
MiniMax
Problem solved.
The service has been fully restored.
Mon, 16 Mar 2026 06:36 (2 weeks ago)
Updates

Resolved

Problem solved. The service has been fully restored.
Mon, 16 Mar 2026 06:36 (2 weeks ago)

Investigating

We have documented the incident and are investigating its cause. The service is temporarily disabled.
Mon, 16 Mar 2026 06:12 (2 weeks ago)

Investigating

We have documented the incident and are investigating its cause. The service is temporarily disabled.
Mon, 16 Mar 2026 06:12 (2 weeks ago)