SYNTX.AI
๐Ÿ‡ท๐Ÿ‡บ Russian
๐Ÿ‡บ๐Ÿ‡ธ English
Midjourney Generation Delays
Resolved ยท Operational
Telegram Bot
MidJourney: Imagine
MidJourney: Blend
Midjourney: Describe
MidJourney: Image Keeper
MidJourney: Image 2 Image
MidJourney: Editor
Web
Midjourney
Midjourney Editor
Incident resolved.
All functions of the instrument work normally.
.
Mon, 16 Mar 2026 22:38 (2 weeks ago)
Updates

Resolved

Incident resolved. All functions of the instrument work normally. .
Mon, 16 Mar 2026 22:38 (2 weeks ago)

Monitoring

Some features of the service are currently unavailable. We continue to monitor the situation. .
Mon, 16 Mar 2026 22:16 (2 weeks ago)