SYNTX.AI
๐Ÿ‡ท๐Ÿ‡บ Russian
๐Ÿ‡บ๐Ÿ‡ธ English
Minimax maintenance
Resolved ยท Full outage
Telegram Bot
MiniMax
The service has been fully restored.
Tue, 17 Mar 2026 16:36 (2 weeks ago)
Updates

Resolved

The service has been fully restored.
Tue, 17 Mar 2026 16:36 (2 weeks ago)

Monitoring

Correction is underway. The service will be restored soon.
Tue, 17 Mar 2026 15:46 (2 weeks ago)

Monitoring

Technical work is underway on Minimax. We are monitoring the stability of the system. There may be failures in generation.
Tue, 17 Mar 2026 15:13 (2 weeks ago)