SYNTX.AI
๐บ๐ธ
English
๐ท๐บ
Russian
๐บ๐ธ
English
Midjourney maintenance
Resolved
ยท
Operational
Telegram Bot
Midjourney
Web
Midjourney
Midjourney Editor
Midjourney Video
The service is again available and operating normally.
Wed, 18 Mar 2026 14:11 (2 weeks ago)
Updates
Resolved
The service is again available and operating normally.
Wed, 18 Mar 2026 14:11 (2 weeks ago)
In Progress
Correction is underway. The service will work in normal mode in the near future. Some features of the service are currently unavailable.
Wed, 18 Mar 2026 13:30 (2 weeks ago)