SYNTX.AI
๐บ๐ธ
English
๐ท๐บ
Russian
๐บ๐ธ
English
Maintenance of Flux
Resolved
ยท
Operational
Telegram Bot
Flux: InPaint
Flux: OPT
The service is again available and operating normally.
Wed, 18 Mar 2026 17:18 (2 weeks ago)
Updates
Resolved
The service is again available and operating normally.
Wed, 18 Mar 2026 17:18 (2 weeks ago)
In Progress
We have documented the incident and are investigating its cause. The service is temporarily disabled.
Wed, 18 Mar 2026 17:16 (2 weeks ago)