SYNTX.AI
๐บ๐ธ
English
๐ท๐บ
Russian
๐บ๐ธ
English
Kling Generation Outage
Resolved
ยท
Operational
Telegram Bot
Kling
Incident resolved.
All functions are working normally.
Wed, 18 Mar 2026 17:28 (2 weeks ago)
Updates
Resolved
Incident resolved. All functions are working normally.
Wed, 18 Mar 2026 17:28 (2 weeks ago)
Investigating
We found the problem and are conducting a diagnosis. The service is temporarily suspended.
Wed, 18 Mar 2026 17:26 (2 weeks ago)