SYNTX.AI
๐บ๐ธ
English
๐ท๐บ
Russian
๐บ๐ธ
English
Kling Service Instability
Resolved
ยท
Degraded performance
Telegram Bot
Kling
Web
Kling
Incident resolved.
All functions of the instrument work normally.
.
Wed, 18 Mar 2026 19:03 (2 weeks ago)
Updates
Resolved
Incident resolved. All functions of the instrument work normally. .
Wed, 18 Mar 2026 19:03 (2 weeks ago)
Monitoring
The official service is experiencing an increased load. There may be a high level of error in processing requests.
Wed, 18 Mar 2026 17:44 (2 weeks ago)